Kuidas hankida rakenduste poest rakendusi iOS-i 5.1.1 jaoks

iPadi WiFi

Esimese põlvkonna WiFi-ühendusega Apple iPad, saadaval 16, 32 või 64 GB mahuga. Mudeli number A1219. Remont on lihtne ja ei vaja soojust.

Rep: 577



Postitatud: 30.07.2017



Ma saan rakenduste poest või iTunesist hankida kõik rakendused, mis suudavad töötada iOS 5.1.1-ga



Kommentaarid:

Pean mõne rakenduse alla laadima, kuid ei saa?

30.06.2019 kõrval Gsadirr badjan



Ainus viis proovida on installida rakendus oma kontoga uuemasse iOS-i seadmesse. Seejärel saate rakendusi installida vahekaardil „Ostetud rakendused”.

Näiteks saaksin sellisel viisil installida VLC 2.1.

Ülevaate saate siit: http://ios-compatible.com/

Teine võimalus on see vanglasse murda, näiteks greyd00r abil, ja vanade versioonide leidmiseks või YouTube'i taasaktiveerimiseks kasutada cydiat.

16.03.2020 kõrval huedrant

8 vastust

Valitud lahendus

Rep: 675,2 k

Apple lõpetas esimese põlvkonna iPadi toetamise iOS 6.0 värskendusega, mistõttu seade jääb operatsioonisüsteemi 5.1.1 versiooni külge kinni. Kuid see ei tähenda, et algne iPad oleks nüüd paberkaal.

1. põlvkonna iPadil on palju häid kasutusviise, sealhulgas Netflixi vaatamine ja vabaajamängude mängimine. Nipp on saada rakendusi, mis toetavad operatsioonisüsteemi hilisemat versiooni ainult esimese põlvkonna iPadis.

See ei tööta kõigi rakendustega. Enamik uuemaid rakendusi toetab ainult iOS 7 või uuemat versiooni, mistõttu rakenduse praegune versioon ei tööta algsel iPadil. Seal on võimalus hankida rakenduse vanem versioon oma iPadile, kuid selle toimimiseks peab olema rakenduse versioon, mis toetab vanemat operatsioonisüsteemi. Seda on soovitatav proovida ainult selliste tasuta rakendustega nagu Netflix, nii et te ei raiska raha, püüdes hankida rakendust, mis teie iPadis ei tööta.

Rakenduste allalaadimine esimese põlvkonna iPadile:

Käivitage iTunes ja veenduge, et olete sisse logitud samasse Apple ID-sse, mida kasutate oma iPadiga. Neid seadeid saate vaadata menüüst „Pood”. Valik „Kuva konto” peaks näitama teie iPadiga kasutatavat e-posti aadressi. Kui ei, valige „Logi välja“ ja logige sisse sama kontoga, mida kasutate iPadis. (Kui teil pole arvutis iTunes'i, saate selle Apple'ist alla laadida.)

Rakenduse „ostmine“ arvutist või Macist iTunes'is. See on tegelikult väga sarnane iPadile rakenduste allalaadimisega. Kui olete iTunes'is käinud, minge 'iTunes Store'i' ja muutke paremal olev kategooria 'Music'ist' App Store'iks. Ekraan muutub väga sarnaseks teie iPadi App Store'i rakendusega.

Pärast nupu „Hangi” või hinna klõpsamist laaditakse rakendus arvutisse alla.

Selle järgmise osa töötamiseks pole vaja oma iPadi arvutiga ühendada. IPad võimaldab teil alla laadida kõik varem ostetud rakendused, nii et võite vabalt rakendused kustutada ja seejärel vajadusel hiljem uuesti alla laadida. Sel juhul laadime lihtsalt äsja arvutisse ostetud rakenduse alla. Minge App Store'i rakendusse, valige vahekaart Varem ostetud ja leidke äsja arvutisse alla laaditud rakendus. Võite oma iPadile allalaadimiseks puudutada rakenduse kõrval olevat pilvenuppu.

IPad võib paluda teil sõnumiga öelda, et teie iOS-i versioon ei toeta rakendust. (Kui see nii ei ole, toetas rakendus juba 1. põlvkonna iPadi). Kui rakenduse versioon on originaalset iPadi toetav, küsitakse teilt, kas soovite rakenduse eelmise versiooni alla laadida. Andke iPadile kindel Jah! rakenduse teie iPadiga ühilduva versiooni allalaadimiseks.

Loodetavasti peaks see olema piisav, et laadida oma iPad mõne kasuliku rakenduse ja mänguga üles. Proovige Google'ist otsida 2010. ja 2011. aasta parimaid iPadi rakendusi, et saada ülevaade rakendustest, millel võib olla algset iPadi toetav versioon. Täname Daniel Nationsit selle info eest

Kommentaarid:

Kas see tähendab, et ma peaksin oma äsja ostetud iPad 1 lihtsalt minema viskama?

21.01.2018 kõrval edyrichard

edyrichard Kas sa isegi lugesid mu vastust?

22.01.2018 kõrval Mayer

Töötab ideaalselt !!!! Milline suurepärane trikk! Suur tänu, Mayer. Minu ipad first gen on nüüd RPG-ga laaditud. U rokk.

05.03.2018 kõrval Samuel Anne

Samuel rõõmustab, et saate sellest natuke kasu -)

05.03.2018 kõrval Mayer

Saaja: Samuel Ana:

Kas saaksite öelda, millised mängud teil oma ipad 1-s on?

27.05.2018 kõrval Dani Comelon

Rep: 121

Hr Meyeri meetod töötab endiselt - ühe hoiatusega: peate hankima iTunes'i vanema versiooni. ITunes'i praegune versioon, mis on praegu saadaval (27.06.2018), ei sisalda rakenduste poodi valikuna ega paku rakendusi otsingutulemites.

wii tasakaalulaud ei lülitu sisse

Kui suundute saidile oldversion.com ja laadite alla uusima versiooni nende arhiividest (iTunes 11.0.1.12 (x64), välja antud 14. detsembril 2012), installige see, tühjendage installimise ajal valik „Laadi tarkvara värskendused alla” ja logige sisse oma Apple ID-d, on teil nüüd juurdepääs rakenduste poodile, millest iTunes'i uuem versioon teid välja lülitab. Sel hetkel töötab Meyer nõuanne hästi.

Kui olete installinud iTunes'i praeguse või uuema versiooni, kaebab vana versioon, et faili 'iTunes Library.itl ei saa lugeda, kuna selle lõi iTunes'i uuem versioon'. Lihtsalt avage File Explorer, otsige üles fail 'iTunes Library.itl' ja kustutage see. ITunes'i vana versioon käivitub pärast seda hästi, võite klõpsata Apple'i logo all oleval rakenduste poe valikul ja alustada vajalike rakenduste sirvimist ja installimist. Lihtsalt ärge värskendage iTunes'i vana versiooni ja olete valmis.

Kommentaarid:

Suurepärane vastus mees, ma tõesti hindan, et leidsite selle lugemiseks aega, sest kõik näib töötavat, välja arvatud see väike tiitel, nii et aitäh palju ja te olete hämmastavad nõuanded ei jää märkamata, on tore päev

20.11.2018 kõrval Stephanie-Lynn Lawlor

Rep: 49

Jah, minge aadressile iOScompatible.com, et leida rakendusi iPad 1 gen

Kommentaarid:

see on rämpspostimees, palun ärge laske inimestel kaotada oma aega kasulikes foorumites ...

- üks

11.06.2020 kõrval Bernati müük

Rep: 2,1k

Mul oli üks meetod, mis peab hästi töötama. Kõigepealt veenduge, et vana Apple'i ID-d tegi iTunes'i vana versioon.

Minge seadistusse

Minge iTunes'i ja rakenduste poodi

Uuenda välja.

Kui laadite alla rakenduse, mis nõuab viimast ühilduvat rakenduse allalaadimist.

Jah ja laadige alla.

Pidage meeles, et ühilduvat rakendust saate alla laadida ainult vana versiooniga.

Rep: 25

Tõeline probleem on ajaga, Netflix ja YouTube panevad oma voogesitusprotokolli uued funktsioonid ja vana versioon ei tööta enam üldse.

Rep: 13

Kui teil on mõni muu iDevice (telefon või ipad või iPod), saate rakenduse sealt hankida ja siis on see saadaval iPadis1

Kommentaarid:

Mida sa selle all mõtled, et mul on iPhone ja iPad, ja kui ütled mulle, et saan rakenduse alla laadida ühele oma muule Apple'i tootele ja lihtsalt see tuleb selle toote juurde, tahaksin väga teada, kuidas see oleks tööd, sest ma tõesti tahan, et see juhtuks, palun harige mind LOL

20.11.2018 kõrval Stephanie-Lynn Lawlor

Uus uuendatud iPod touch. Kui sain aru, et see ei lähe enam kui versioon 6 ios, kavatsen selle tagasi saata. Siis lugesin seda ja vist on veel lootust. Sama on minu vana iPadi 1. põlvkonnaga. Olen tegelenud laggy, kuid funktsionaalse funktsionaalsusega 4 aastat

05.02.2019 kõrval willy.whit

Rep: 13

kasutage invidio.us-i YouTube'i voogesitamiseks 1. põlvkonna iPadis. See töötab suurepäraselt.

Kommentaarid:

Suur aitäh teile selle ettepaneku eest! See tõesti töötab ja teeb nüüd täiesti kasutatava vana ipadi. hämmastav!

05.04.2014 kõrval huedrant

Rep: 1

palun näidake mulle, kuidas seda teha iPad 1-ga 5.1.1

Kommentaarid:

Kas mõni lahendus?

26.09.2020 kõrval Mariana Marval-Rincon

John Wayne